Spring boot 2.6.6 is not compatible with this Spring Cloud Release train

I am getting below error while running Spring Boot Project-

Description:
Your project setup is incompatible with our requirements due to following reasons:
- Spring Boot [2.6.6] is not compatible with this Spring Cloud release train